Most current web servers (Shared, Cloud, VPS & Dedicated) with PHP & MySQL installed will be capable of running Grupo. You can check whether all requirements are met just by uploading & running requirements.php file in your server. These requirements can be easily enabled, even in shared hosting.

Need help with installation? Don’t worry, We do provide free installation service. Once you have purchased Grupo, send us an email to [email protected]

Minimum Requirements

  • PHP 7.0+
  • Apache or NGINX or Lite Speed
  • mod_rewrite or NGINX rewrite rules
  • MySQL or MariaDB
  • PDO PHP Extension
  • cURL PHP Extension
  • SSL Certificate – (For proper working of Voice Message)
  • OpenSSL PHP Extension
  • MBString PHP Extension
  • GD PHP Extension
  • IMAP PHP Extension
  • Json PHP Extension
  • FileInfo PHP Extension
  • Zip PHP Extension
  • Enable Output Buffering (Set output_buffering to 4096 or higher)